Journey with Confidence RV GPS App RV Trip Planner RV LIFE Campground Reviews RV Maintenance Take a Speed Test Free 7 Day Trial ×
Sunline RV Forum
Sunline User Photos

Go Back   Sunline Coach Owner's Club > Technical Forums > Repairs and Maintenance
Click Here to Login

Join Sunline Club Forums Today


Reply
 
Thread Tools Search this Thread Display Modes
Old 09-13-2020, 09:41 PM   #1
Junior Member
 
Join Date: May 2020
Location: Arizona
Posts: 19
SUN #11894
mssunline is an unknown quantity at this point
Furnace wont turn on Atwood

Getting ready to go on our first trip in the camper. I've been very worried about it being too hot, made sure the AC will work perfectly. But now I'm not sure if where I'm going it will be cool in the evening and I might need to use the heater. I turned on the propane, the stove and fridge works, the hot water heater works, but I can't get the heater to turn on. I thought I heard the pilot trying to light when I first turned it on but i'm not sure. Might have been the pilot for the fridge or something? I emailed the previous owner to ask for help but haven't heard back yet. I Tried using the reset switch on the unit you get to from the panel on the outside. I'm not sure if there is a fuse or some other kind of switch someplace? The fuses appear ok, but I don't have a wire diagram to know which fuse it would be if there is one. Or maybe it's just so hot the thermostat wont let it turn on? Nothing will turn on, it's not like the blower starts but the heater doesn't turn on, it just doesn't seem to respond at all. Any recommendations are appreciated.
__________________

__________________
mssunline is offline   Reply With Quote
Old 09-14-2020, 07:14 AM   #2
Senior Member
 
Join Date: Apr 2011
Location: Maine
Posts: 3,353
SUN #2097
mainah is an unknown quantity at this point
Does the fan run? It should pre purge before any thing else happens.
__________________

__________________
mainah is offline   Reply With Quote
Old 09-14-2020, 07:17 AM   #3
Senior Member
 
Join Date: Jun 2016
Location: Pennsylvania
Posts: 181
SUN #8473
roger66ogden is an unknown quantity at this point
Check to be sure you have the thermostat set to heat. Also If the temperature in the camper is higher than the lowest setting on the thermostat the furnace will not run.

Roger
__________________
Roger
2001 T320SR
roger66ogden is offline   Reply With Quote
Old 09-14-2020, 07:21 AM   #4
Senior Member
 
Join Date: Jun 2016
Location: Pennsylvania
Posts: 181
SUN #8473
roger66ogden is an unknown quantity at this point
Mainah I don't think it is doing anything by my understanding of mssunline's post
__________________
Roger
2001 T320SR
roger66ogden is offline   Reply With Quote
Old 09-14-2020, 09:54 AM   #5
Senior Member
 
Join Date: Jul 2013
Location: Pennsylvania
Posts: 181
SUN #5443
krazedave is an unknown quantity at this point
You could run the A/C to get the temp down to around 70 in the trailer then turn it off and then try the furnace.
__________________
krazedave is offline   Reply With Quote
Old 09-14-2020, 11:17 AM   #6
Junior Member
 
Join Date: May 2020
Location: Arizona
Posts: 19
SUN #11894
mssunline is an unknown quantity at this point
Ya nothing runs, no fan. Any clue which size fuse it might be? There is no wiring diagram, the fuses look ok and nothing is showing as a bad fuse but I’m just looking into an unmarked fuse box. The ac fan runs just fine. I did try turning the ac on last night to see if I could get it cool enough in case that was an issue but maybe I didn’t leave it on long enough. It was still pretty warm out, and the high end for them thermostat is 90. When I run the ac I can turn the ac on auto or just run the fan on auto. I mean clearly it’s a different system since it just turns the fan on in the roof, but for the furnace it seems that switching it to heat and leaving it on auto is the only option? The previous owner just said it always worked.
__________________
mssunline is offline   Reply With Quote
Old 09-14-2020, 09:44 PM   #7
Junior Member
 
Join Date: May 2020
Location: Arizona
Posts: 19
SUN #11894
mssunline is an unknown quantity at this point
I got it WOOOOR-KIIIIING! So, apparently you have to turn on the thermostat to the lowest setting (or maybe just low) then turn it to Furnace, then turn the temp up. I had tried different attempts to this the other day but I guess not in this exact order. Whatever. The heat works! The AC works! I got my generator and it works. And I got a pully and I can get the darn gen in and out of the back of the truck. And I got a toy box for my dog's toys so I guess we are ready! Maybe we will actually make it to and back our destination this weekend. It's a LOT of space for just me and my very tiny dog.
__________________
mssunline is offline   Reply With Quote
Old 09-15-2020, 11:38 AM   #8
Senior Member
 
Join Date: Jun 2016
Location: Pennsylvania
Posts: 181
SUN #8473
roger66ogden is an unknown quantity at this point
That's awesome!
__________________
Roger
2001 T320SR
roger66ogden is offline   Reply With Quote
Old 09-16-2020, 08:20 PM   #9
Senior Member
 
Join Date: Jul 2013
Location: Pennsylvania
Posts: 181
SUN #5443
krazedave is an unknown quantity at this point
What year is your Sunline and could you post a picture of your thermostat? I had a 2006 T264SR and had thermostat problems like are having. I replaced mine and it worked good for two years and then the same thing happened again. It turns out it was a system problem and dometic came out with a fix for it with a new thermostat and new wiring.
__________________
krazedave is offline   Reply With Quote
Old 03-21-2021, 03:30 PM   #10
Junior Member
 
Join Date: Mar 2021
Location: Ohio
Posts: 4
SUN #12522
Jasonw5 is an unknown quantity at this point
T2653 just bought and the furnace does not turn on

Hi everyone

We just bought t2653 but the furnace will not turn on. I heard it might be the sail switch or a on off switch on the furnace. However I cannot find either of them. The air works fine
__________________
Jasonw5 is offline   Reply With Quote
Old 03-21-2021, 03:46 PM   #11
Senior Member
 
Tinstaafl's Avatar
 
Join Date: Nov 2018
Location: Pennsylvania
Posts: 298
SUN #10986
Tinstaafl is an unknown quantity at this point
Does the blower start? If no, good chance it's a bad time delay relay.

You probably have one of the models detailed here; there are troubleshooting instructions in the document:

http://bryantrv.com/docs2/docs/hflamefurn04.pdf
__________________
Tinstaafl is offline   Reply With Quote
Old 03-21-2021, 09:59 PM   #12
Moderator
 
JohnB's Avatar
 
Join Date: Nov 2006
Location: Ohio
Posts: 12,188
SUN #89
JohnB is on a distinguished road
Quote:
Originally Posted by Jasonw5 View Post
Hi everyone

We just bought t2653 but the furnace will not turn on. I heard it might be the sail switch or a on off switch on the furnace. However I cannot find either of them. The air works fine
Welcome Jason,

What year is your Sunline?

Please get us the model number on the furnace. Go outside and take the metal cover off the furnace. There is a furnace model number sticker on the fan motor.

Did you just buy the camper and the testing the furnace, or you had it a while and the furnace use to work and now does not?

The on/off switch you "might" be talking about, is also behind that cover, but unless someone messed with it, no one turns that off other then a service man because it is behind the cover. Which on/off switch are you referring to? On the T stat or the furnace itself?

Your camper is long enough to have ducted AC (air conditioning) On many of the campers with ducted AC, the AC system has an interlock in that allows or prevents the furnace from running. The furnace will not run when the AC is on. Are your trying to run both at the same time by chance?

We really need the year and model to help better as the furnace controls changed by Atwood over the years.

If the blower does not run when you turn the furnace on and the T stat is calling for heat, you have a big picture problem. The sail switch will not prevent the blower from running, it will only prevent the gas burner from starting.

Tell us if the blower will run, if it will not, that is problem 1.

Attaching pictures of the furnace with the cover off outside and the Thermostat really help in these cases show us what you have.

Hope this helps

John
__________________
Current Sunlines: 2004 T310SR, 2004 T1950, 2004 T2475, 2007 T2499, 2004 T317SR
Prior Sunlines: 2004 T2499 - Fern Blue
2005 Ford F350 Lariat, 6.8L V10 W/ 4.10 rear axle, CC, Short Bed, SRW. Reese HP trunnion bar hitch W/ HP DC

Google Custom Search For Sunline Owners Club
JohnB is offline   Reply With Quote
Old 03-22-2021, 10:54 AM   #13
Junior Member
 
Join Date: Mar 2021
Location: Ohio
Posts: 4
SUN #12522
Jasonw5 is an unknown quantity at this point
Thanks everyone I will get pics tonight of the unit

I was just trying to run the furnace by itself. I do not think the thermostat will let me run them both at the same time.

You are right their is ducts for the ax along the top and the furnace ducts are along the bottom
__________________
Jasonw5 is offline   Reply With Quote
Old 03-22-2021, 02:43 PM   #14
Junior Member
 
Join Date: Mar 2021
Location: Ohio
Posts: 4
SUN #12522
Jasonw5 is an unknown quantity at this point
Model 8525-11 was going to post picture but it wants a url and I not sure how to do that
__________________
Jasonw5 is offline   Reply With Quote
Old 03-22-2021, 09:56 PM   #15
Moderator
 
JohnB's Avatar
 
Join Date: Nov 2006
Location: Ohio
Posts: 12,188
SUN #89
JohnB is on a distinguished road
Quote:
Originally Posted by Jasonw5 View Post
Model 8525-11 was going to post picture but it wants a url and I not sure how to do that
This can help with how to add pics. If you need help on getting it to work, let us know, pics go a long way in troubleshooting what you have.

There are 3 ways to add pics.

1. Upload pics to a specific post attaching them at the end of the post.

2. Linking them in from a public viewable web photo hosting service you have.

See here for 1 and 2 https://www.sunlineclub.com/forums/f...html#post86041

3. You can upload pics to the forum in your own personal photo album. Then link them to anywhere in the text of a post. See here on how to create an album. https://www.sunlineclub.com/forums/f...html#post87945


Hope this helps

John
__________________
Current Sunlines: 2004 T310SR, 2004 T1950, 2004 T2475, 2007 T2499, 2004 T317SR
Prior Sunlines: 2004 T2499 - Fern Blue
2005 Ford F350 Lariat, 6.8L V10 W/ 4.10 rear axle, CC, Short Bed, SRW. Reese HP trunnion bar hitch W/ HP DC

Google Custom Search For Sunline Owners Club
JohnB is offline   Reply With Quote
Old 03-22-2021, 10:18 PM   #16
Moderator
 
JohnB's Avatar
 
Join Date: Nov 2006
Location: Ohio
Posts: 12,188
SUN #89
JohnB is on a distinguished road
Quote:
Originally Posted by Jasonw5 View Post
Model 8525-11 was going to post picture but it wants a url and I not sure how to do that
The model decodes out as, the 8500 series furnace, 25,000 btu and rev level II.

That is one of the older furnaces.

Back to the questions:

What year is your Sunline?

Did you just buy the camper and the testing the furnace, or you have had it a while and the furnace use to work and now does not?

Pics of the T stat and the furnace outside will help.

Next up, is the 12 volt power on in the camper, either shore power or a known charged battery? Do any of the lights inside work?

If the furnace has 12 volt power to it, the AC control board is not bad (this is down the list for the moment as a cause), the T stat is turned to heat and the temp set to call for heat, within a few seconds of the call for heat, the blower should start.

Does the blower start? Have you ever heard it run?

Here are the basics: If the blower does not work, then you start with confirming the furnace has 12 volts to it. If it does, then you need to confirm the T stat is sending it a signal, if it does, then the fan motor time delay relay has to work which starts the fan, and the fan motor needs to be good and not froze up. No fan and nothing else will get to the next step of trying to fire the gas valve or ignition.

We need some more info to help you narrow this down.

Also, are you electrically friendly and have a volt/ohm meter or a 12 volt test light and know how to use them? We can get deep into the troubleshooting, but trying to get a feel for your electrical level of experience to help better.

Hope this helps.

John
__________________
Current Sunlines: 2004 T310SR, 2004 T1950, 2004 T2475, 2007 T2499, 2004 T317SR
Prior Sunlines: 2004 T2499 - Fern Blue
2005 Ford F350 Lariat, 6.8L V10 W/ 4.10 rear axle, CC, Short Bed, SRW. Reese HP trunnion bar hitch W/ HP DC

Google Custom Search For Sunline Owners Club
JohnB is offline   Reply With Quote
Old 03-23-2021, 05:10 PM   #17
Junior Member
 
Join Date: Mar 2021
Location: Ohio
Posts: 4
SUN #12522
Jasonw5 is an unknown quantity at this point
Solved the issue with my furnace. Found out my thermostat was not compatible with my camper. Changed it out and now it works fine. Thanks everyone for your help
__________________
Jasonw5 is offline   Reply With Quote
Old 03-23-2021, 10:08 PM   #18
Moderator
 
JohnB's Avatar
 
Join Date: Nov 2006
Location: Ohio
Posts: 12,188
SUN #89
JohnB is on a distinguished road
Thanks for reporting back. And glad you found the issue.
__________________

__________________
Current Sunlines: 2004 T310SR, 2004 T1950, 2004 T2475, 2007 T2499, 2004 T317SR
Prior Sunlines: 2004 T2499 - Fern Blue
2005 Ford F350 Lariat, 6.8L V10 W/ 4.10 rear axle, CC, Short Bed, SRW. Reese HP trunnion bar hitch W/ HP DC

Google Custom Search For Sunline Owners Club
JohnB is offline   Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Atwood Gas Furnace and Atwood Water Heater GalacticSton Accessories, Parts, Etc. For Sale 4 08-02-2022 05:59 AM
Fridge gas wont light.... WandaLust Repairs and Maintenance 15 03-21-2017 04:09 PM
Grey water wont go into grey tank don j Repairs and Maintenance 1 08-07-2016 01:48 PM
Dometic RM 661 Freezer door hinges Wont stay up JTHogan Repairs and Maintenance 1 04-11-2009 09:40 AM


» Featured Campgrounds

Reviews provided by

Disclaimer:

This website is not affiliated with or endorsed by Sunline RV or any of its affiliates. This is an independent, unofficial site.


All times are GMT -6. The time now is 11:41 PM.


×