Sunline RV Forum
Sunline User Photos

Go Back   Sunline Coach Owner's Club > Sunline Club Community Forums > Sunline Community
Click Here to Login

Join Sunline Club Forums Today


Reply
 
Thread Tools Search this Thread Display Modes
Old 08-09-2010, 03:30 PM   #1
Member
 
Join Date: Jul 2010
Posts: 31
SUN #1272
tmar04 is an unknown quantity at this point
atwood G6A7

would someone educate me on lighting procedure on this basic little gas hw heater. it is full of water, gas is full and stove and ref work on gas. tried to light hw heater but see no ignition button, just a little blue knob with on-off-pilot positions. this is in a 94 T-1550 I just bought. when in pilot position, it does not appear to be spring loaded as some others I have seen. thx to all. Terry
__________________

__________________
tmar04 is offline   Reply With Quote
Old 08-09-2010, 04:09 PM   #2
Member
 
Join Date: Jul 2010
Posts: 31
SUN #1272
tmar04 is an unknown quantity at this point
figured it out with help of Google. wonderful thing!!
__________________

__________________
tmar04 is offline   Reply With Quote
Old 08-09-2010, 05:28 PM   #3
Member
 
Join Date: Jul 2010
Posts: 31
SUN #1272
tmar04 is an unknown quantity at this point
I was too hasty in my reply. got it lit OK, and when water reaches proper temp, heater cuts off. then, I turn on hot faucet, get hot water for about 2 seconds, then goes cold again. must have a valve wrong. chime in, if you know answer. thx to all.
__________________
tmar04 is offline   Reply With Quote
Old 08-09-2010, 06:52 PM   #4
Moderator
 
JohnB's Avatar
 
Join Date: Nov 2006
Location: Ohio
Posts: 9,914
SUN #89
JohnB is on a distinguished road
Do you know if you have a hot water bypass valve for winterizing and do you know if it is turned to force "All" water thru the heater? If it is part way it can both fill the heater and mix cold with it at the same time.

If the bypass is set to the correct position, tell us how many seconds it took with the water running to get hot water the 1st time? Did it purge cold for about 5 seconds then just get 1 2 second slug of hot and back to cold? AND was only the hot water faucet on at the time, no cold at all?

About how long did the HW heater run the 1st time to heat up? 5 minutes, 10 minutes, 20 minutes? Or how long?

We are “assuming” you have a 2 knob faucet when this happened and not a single lever faucet. Or did you?

Pending what you come back with you may be experiencing a bypass valve partly not in the full HW only mode and maybe a stuck discharge check valve on the top of the HW heater.

Hope this helps

John
__________________
Current Sunlines: 2004 T310SR, 2004 T1950, 2004 T2475, 2007 T2499
Prior Sunlines: 2004 T2499 - Fern Blue
2005 Ford F350 Lariat, 6.8L V10 W/ 4.10 rear axle, CC, Short Bed, SRW. Reese HP trunnion bar hitch W/ HP DC

Google Custom Search For Sunline Owners Club
JohnB is online now   Reply With Quote
Old 08-10-2010, 11:57 AM   #5
Member
 
Join Date: Jul 2010
Posts: 31
SUN #1272
tmar04 is an unknown quantity at this point
checked the 'by-pass'valves. handle was broken off one of them. just a casual glance didn't reveal this. closer inspection, with flashlight, showed the problem. turned it on with pliers, and worked great. thank you all, in particular, you John, for your help. you are truly the 'go to guy' when there is a problem.
__________________
tmar04 is offline   Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Atwood Hot Water Heater questions... Lode Repairs and Maintenance 11 10-20-2014 03:39 PM
atwood water heater help rich2500 Repairs and Maintenance 5 05-10-2010 09:18 PM
Atwood Hotwater tank problem campingne Repairs and Maintenance 2 10-08-2009 02:15 PM
Atwood or Wedgewood parts ?? phillong Sunline Community 4 03-22-2009 01:59 PM
Oven on Atwood Stove, electrical issues olsejoh Repairs and Maintenance 7 07-15-2008 07:12 PM



Disclaimer:

This website is not affiliated with or endorsed by Sunline RV or any of its affiliates. This is an independent, unofficial site.


Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -6. The time now is 02:07 PM.